PCI DSS v3.2 and AccessEnforcer

How our UTM Firewall fits the regs

The latest security standard for the payment card industry, known as PCI DSS version 3.2, was published in April 2016. A few rules changed, and a few others were added.

How does your firewall stack up?

Download this report to see the exact security requirements of PCI DSS v3.2 that Calyptix AccessEnforcer UTM Firewall will help you cover.

Enter your info to download instantly:

pci-dss-accessenforcer-firewall-cover